Redondear En Excel

En Excel Redondear, se utiliza para reducir la cantidad de decimales especificado cumpliendo la regla que dice que si el último decimal es cinco o mayor, la cifra anterior se aumenta en una unidad y si es menor que cinco se mantiene como está.



SINTAXIS: Redondear (número, núm_decimales)



En esta fórmula tenemos dos parámetros obligatorios que son:

Número: Digite o haga clic a la celda donde este el número a redondear.
Núm_decimales: Campo Obligatorio. Número de decimales al que desea redondear el número.

Como trabaja la función redondear en Excel

En la celda A1 digita 125.6 y en la celda B2 agrega la función =redondear(A1;0) esto indica que redondea la celda A1.


El 0 (cero) es el tipo de redondeo (núm_decimales) y esta indicando que se va a eliminar la posición decimal, por lo que el número se redondea al entero más próximo, es decir si el decimal que esta después del punto es mayor  que 5 redondea hacia arriba y si es menor que 5 redondea hacia abajo. En resultado de este ejemplo es 126 de acuerdo con las reglas de redondeo Excel.



Existen diferentes tipos de redondeo en Excel, según el número de decimales.

  •  Si el parámetro de la formula (núm_decimales) es igual a 0 (cero), el número se redondea al entero más próximo. 
  • Si el parámetro de la formula(núm_decimales) es mayor que 0 (cero), entonces redondea excel al número de decimales indicado. Ejemplo 30.64255 y ponemos =redondear(A1,2) redondea a 30.64
  • Si el parámetro de la formula(núm_decimales) es menor que 0 (cero), entonces redondea hacia la izquierda del punto. Ejemplo 21.5 y ponemos =redondear(A1,-1) redondea a 20


En algunos casos nos puede interesar redondear en excel hacia arriba, o hacia abajo, sin importar las reglas de redondeo.

Para redondear en excel hacia arriba utilice la función REDONDEAR.MAS
Para redondear hacia abajo utilice la función REDONDEAR.MENOS


A continuación, te dejo diferentes ejemplos de redondear:

Formula =REDONDEAR(36.167;1)  redondea esta cantidad a una posición decimal, el resultado será 36.2

Formula =REDONDEAR(36.167;2)  redondea esta cantidad a dos posiciones decimales, el resultado será 36.17

Formula =REDONDEAR(36.167;-1)  redondea esta cantidad una posición a la izquierda del separador decimal, el resultado será 40

Formula =REDONDEAR(36.167;-1)  redondea esta cantidad una posición a la izquierda del separador decimal, el resultado será 40

Formula =REDONDEAR.MAS(36.147;1)  redondea esta cantidad una posición a la izquierda del separador decimal, el resultado será 36.2

Formula =REDONDEAR.MENOS(36.167;1)  redondea esta cantidad una posición a la izquierda del separador decimal, el resultado será 36.1

Aunque existe una manera más rápida para redondear decimales en Excel

 solo tiene que seleccionar la celda que tiene el valor numérico, ir a archivo, luego en el grupo numero podrá ver la opción diminuir decimales( fecha a la izquierda) y aumentar decimales (flecha a la derecha). estos comando esta señalado en la imagen que se encuentra debajo. 



ARTÍCULOS RELACIONADOS




Publicar un comentario

0 Comentarios