Formula matricial en excel


Definición: Una fórmula matricial es una fórmula que lleva a cabo varios cálculos en uno o más conjuntos de valores y devuelve un único resultado o varios resultados. Las fórmulas de matriz se encierran entre llaves { } y se especifican presionando CTRL+SHIFT+ENTRAR


1. Para nuestro ejemplo, queremos hallar la sumatoria total de unos productos respecto a su precio y cantidad de acuerdo a la siguiente imagen:
Introducir fórmula matricial con el teclado_imagen1

2. En la celda B6 digite la fórmula =SUMA(B2:D2*B3:D3) y presione la combinación de teclas CTRL + SHIFT + ENTER y verifique que Excel la muestre entre llaves dentro de la barra de fórmulas.


Introducir fórmula matricial con el teclado_imagen2
Tenga en cuenta que si introduce manualmente las llaves y pulsa únicamente ENTER, el resultado no será el esperado, ya que Excel considerará lo introducido como texto. Para aceptar una fórmula matricial siempre debe emplear la combinación de teclasCTRL + SHIFT + ENTER.

Si te gustó, suscríbete al Feed RSS de Siempre Excel y recibe nuestras actualizaciones

Publicar un comentario

0 Comentarios